Author Topic: Alliance - unable to repair component  (Read 140 times)

Offline moesan

  • Member
  • Salutes: 0
    • [CURE]
    • 42 
    • 45
    • 36 
    • View Profile
Alliance - unable to repair component
« on: April 05, 2017, 09:01:46 am »
During a 3-ship intercept game, I was not able to repair one of the turning engine on Pyramidion.

It was working normally until the ship got destroyed. No idea what cause this but here's what I remembered before it glitched

1) The right turning engine got destroyed by AI.
2) I use the first engineer ability that rebuild all component instantly.
3) The ship got destroyed in 1-2 seconds after activating the ability.
4) After we spawn, I cannot repair/rebuild the right turning engine anymore, the 'icon' did not appear whenever I tried to repair it, but other players were not affected it seems.
« Last Edit: April 05, 2017, 09:04:35 am by moesan »

Offline Thalassa

  • Member
  • Salutes: 1
    • [◥ɸ◤]
    • 23 
    • 19
    • 16 
    • View Profile
Re: Alliance - unable to repair component
« Reply #1 on: April 05, 2017, 09:18:07 am »
Its not really the same... but I'm experiencing problems with the engineer-tool's animations in Alliance.

When in front of a component, and say, using the Armor Kit, I see how the blue bar at the left increases steadily, bot see the animation only every-now and then. Also sometimes the animatios stops abruptly, although the component gets "hit".

It does not affect playability as the bug above, only aesthetics.

Offline GurasOguras

  • Member
  • Salutes: 26
    • [GwTh]
    • 27 
    • 45
    • 45 
    • View Profile
    • Team Predators clan info
Re: Alliance - unable to repair component
« Reply #2 on: April 05, 2017, 06:51:26 pm »
Same happened for me today on a Crusader's main engine. I was able to pass through it and fall off the ship, but I got teleported back after a second.

Offline GFJmember

  • Member
  • Salutes: 1
    • [GRQX]
    • 12 
    • 28
    • 12 
    • View Profile
Re: Alliance - unable to repair component
« Reply #3 on: April 20, 2017, 10:38:12 pm »
And I too, couldn't hit a Crusader's right engine

Offline Huskarr

  • Member
  • Salutes: 24
    • [ϟ]
    • 21 
    • 45
    • 36 
    • View Profile
Re: Alliance - unable to repair component
« Reply #4 on: April 21, 2017, 05:28:31 am »
It's a known bug that engineers sometimes stop being able to interact with a component. Happens with engines and guns.

Offline The Mann

  • CA Mod
  • Salutes: 141
    • [Cake]
    • 37 
    • 45
    • 45 
    • View Profile
Re: Alliance - unable to repair component
« Reply #5 on: April 21, 2017, 05:58:52 am »
There a Hotfix update coming very soon (TM) which will fix a tonne of bugs reported since the Alliance Release.
But do not hesitate to send these images and reports to feedback@musegames.com to see if they have come across or fixed these bugs!